Welcome to Xdrivers
Please login or register.

Author Topic: New X1 - front parking sensors question...  (Read 2384 times)

0 Members and 1 Guest are viewing this topic.

August 15, 2016, 05:38:06 PM

DavidUK

  • Newbie
  • *
  • Posts: 34
  • Country: gb
  • Location: Nr. Lutterworth, Leics.
    • View Profile
New X1 - front parking sensors question...
« on: August 15, 2016, 05:38:06 PM »
When we picked it up from BMW last week the salesperson said we had to press the "Park Assist" button to make the sensors work. I thought this was wrong, as I'd read this was only pressed when you wished to have the car parallel park itself in a suitable space.

My wife doesn't think the front sensors work all the time. She drove toward a fence today and they didn't go off.

Trying it today I found that if the gear lever is moved from P to D slowly the Park Assist (PA) switch light comes on automatically, presumably when it senses R has been engaged. If moved from P to D swiftly, the PA light doesn't come on, presumably as it doesn't have time to sense reverse.

With either the PA light on or off the car needs to be closer than 30cm to a forward obstacle to set the sensors off. That seems too close to me?

Can anyone explain if what we've found is usual?

Thanks!

August 15, 2016, 08:44:56 PM
Reply #1

Horizon

  • Member
  • *****
  • Posts: 2435
  • Country: gb
  • Location: Bury Lancashire
  • Gender: Male
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #1 on: August 15, 2016, 08:44:56 PM »
On all the cars I've had with front and rear sensors, once you select reverse the system becomes active, once drive is selected the sensors will be active for a few more seconds to assist if manoeuvring in tight places.
Once you drive off it is disabled, or everytime you pulled up behind someone it would go off, driving you mad !
If you want to activate the sensors IE pulling into a garage / parking space press the button so the front  sensors will work.
Perfectly logical and normal. 😀
2011 Kia Sorento KX3  2.2D 60 Plate Auto in black ( mine )
BMW E83 X3.  3.0d M Sport, 2008 in black ( now gone )
Honda CRV 2.2 d EX SUV 2011 in Silver. ( Wife's )
BMW E93 330i Convertible  Msport  2007.  ( Now sold )
VW Golf 2.0 TDI 140 GT 2010 ( now sold )
Now Sold 55 plate, X5, 3.0 D Sport. Silv

August 15, 2016, 09:02:32 PM
Reply #2

X5Sport

  • Lifer
  • *****
  • Posts: 15377
  • Country: england
  • Location: Planet X6......
  • Gender: Male
  • Über Geek in Chief
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #2 on: August 15, 2016, 09:02:32 PM »
It's certainly how they work on all of our BMWs.
:type:

August 15, 2016, 09:48:08 PM
Reply #3

mogsyman

  • Member
  • ****
  • Posts: 823
  • Country: gb
  • Location: West Sussex
  • Gender: Male
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #3 on: August 15, 2016, 09:48:08 PM »
On my wife's X3 there's a setting in the iDrive to allow the front sensors to start at low speed automatically.

I'm pretty sure new X's have that feature but you have to switch it on.
2016 X5 M50d
2016 X3 2.0D M Sport

Previous

F10 M5
120D M Sport
335i DCT Vert
997 C2S
30D M Sport X5
2.0D M Sport X3
535D M Sport
4.8iS X5
3.0D M Sport X5
320D M Sport Cab
996 C2 Cab
Boxster S
Golf GTi (150 D)

August 16, 2016, 02:33:19 AM
Reply #4

mark hamster 28

  • Member
  • ***
  • Posts: 195
  • Country: gb
  • Location: Nottingham
  • Gender: Male
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #4 on: August 16, 2016, 02:33:19 AM »
Horizon nailed it.! thats our my new X1 and old X5 works
::) X5 M Sport F15  3.0D M Sport  ::)

PREV-

New Model X1 Xline 2.0 D 2015
X 5 M Sport 3.0 D (E70) Only been gone 2 days but missed  :(
Ford Focus ST3
Audi A4 Cab Final Edition
Range Rover Sport HSE

August 17, 2016, 12:33:15 PM
Reply #5

DavidUK

  • Newbie
  • *
  • Posts: 34
  • Country: gb
  • Location: Nr. Lutterworth, Leics.
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #5 on: August 17, 2016, 12:33:15 PM »
Thanks all!

Will do some more fiddling!

August 22, 2016, 10:07:48 PM
Reply #6

DavidUK

  • Newbie
  • *
  • Posts: 34
  • Country: gb
  • Location: Nr. Lutterworth, Leics.
    • View Profile
Re: New X1 - front parking sensors question...
« Reply #6 on: August 22, 2016, 10:07:48 PM »
On all the cars I've had with front and rear sensors, once you select reverse the system becomes active, once drive is selected the sensors will be active for a few more seconds to assist if manoeuvring in tight places.
Once you drive off it is disabled, or everytime you pulled up behind someone it would go off, driving you mad !
If you want to activate the sensors IE pulling into a garage / parking space press the button so the front  sensors will work.
Perfectly logical and normal. 😀
The front sensors still seem to be a little hit and miss? With the PA light off the fronts sensors will sometimes come on, sometimes not, whereas you're saying the button has to be pressed for them to work. This isn't the case.
On the occasion when the PA light didn't illuminate when quickly going from P to D, I then moved forward with the PA light off and the sensors picked up my wife standing directly in front. Repeating this test the other day when driving into the drive, she jumped out to stand in front of the car and the front parking sensors didn't work (light off). Like I say, hit and miss - literally, if she relies on them!

Nothing in iDrive other than volume.