Welcome to Xdrivers
Please login or register.

Author Topic: Faults  (Read 413 times)

0 Members and 1 Guest are viewing this topic.

May 07, 2017, 10:40:58 PM

henrym3

  • Member
  • ****
  • Posts: 715
  • Country: gb
  • Location: Wareham Dorset
  • Gender: Male
    • View Profile
Faults
« on: May 07, 2017, 10:40:58 PM »
Did a scan today same old faults appear. Light check module fault stored? GM LED for anti theft alarm system open circuit. GM Passenger compartment sensor
1 doesn't tell the fault.
2 LED I thought that was the flashing red light under the mirror. That works and flashes.
3 where is the passenger comp' sensor
E53 X5 4.6is, Carbon Black, LPG, Paddle Shift, Dynavin N6, Lowered, 22"Wheels, Side Bars.
E30 M3 Black, S50B32 Engine, 6 Speed Box, Ireland Engineering ARBs & Big Brake Conversion, Lowered, 18"LMs, CF CAI, CF Splitter & Barge Board, ZM3 Quad Exhaust.
VW R32 Mk4, OZ Racing 19" Wheels, H&R ARBs, Chipp

May 08, 2017, 08:54:21 PM
Reply #1

henrym3

  • Member
  • ****
  • Posts: 715
  • Country: gb
  • Location: Wareham Dorset
  • Gender: Male
    • View Profile
Re: Faults
« Reply #1 on: May 08, 2017, 08:54:21 PM »
To answer my own questions, well, two of them. The LED is the light under the mirror, the passenger comp sensor is in the roof light between driver and rear passengers. So perhaps some contact spray might help?     
E53 X5 4.6is, Carbon Black, LPG, Paddle Shift, Dynavin N6, Lowered, 22"Wheels, Side Bars.
E30 M3 Black, S50B32 Engine, 6 Speed Box, Ireland Engineering ARBs & Big Brake Conversion, Lowered, 18"LMs, CF CAI, CF Splitter & Barge Board, ZM3 Quad Exhaust.
VW R32 Mk4, OZ Racing 19" Wheels, H&R ARBs, Chipp