Welcome to Xdrivers
Please login or register.

Author Topic: accelerator lift off  (Read 262 times)

0 Members and 1 Guest are viewing this topic.

June 15, 2017, 10:33:52 PM

themoog

  • Member
  • ***
  • Posts: 347
  • Country: gb
    • View Profile
accelerator lift off
« on: June 15, 2017, 10:33:52 PM »
This is a strange one so bear with me...
We have two identical 4.4 X5's. One has 70k (black) and one has 140k (silver). I have noticed recently something that is bothering me.
The easiest way to explain is when in cruise control at 60-70 in the black car when the cruise is switched off the deceleration is gentle and smooth. In the silver car when the cruise is switched off the deceleration is more sudden- almost feels like the brakes were on and the engine was fighting against them. I can assure you that the brakes are not binding.
Also, the throttle response on the black car feels slightly 'livelier' at low revs compared to the silver. It's almost like the engine is holding back if you know what I mean. Very strange- and only slight but I notice it as we have two cars the same.
Over the weekend I am going to plug in my scanner to read any codes and live data but in the meantime please feel free to get your head around that..

June 16, 2017, 12:06:40 PM
Reply #1

Waka

  • Member
  • ***
  • Posts: 279
  • Country: 00
  • Location: East Sussex
    • View Profile
Re: accelerator lift off
« Reply #1 on: June 16, 2017, 12:06:40 PM »
Have either of them been mapped (by you or a previous owner)?
Curr. - E70 4.0D M Sport
Prev. - E53 3.0D Sport Facelift - Estoril Blue

June 16, 2017, 01:46:33 PM
Reply #2

themoog

  • Member
  • ***
  • Posts: 347
  • Country: gb
    • View Profile
Re: accelerator lift off
« Reply #2 on: June 16, 2017, 01:46:33 PM »
Not as far as I am aware.

June 16, 2017, 01:52:14 PM
Reply #3

Greydog

  • Member
  • ***
  • Posts: 459
  • Country: gb
  • Location: West Sussex
  • Gender: Male
  • 4.6is Estoril Blue
    • View Profile
Re: accelerator lift off
« Reply #3 on: June 16, 2017, 01:52:14 PM »
Not so strange I had the same with the 4.4 when I had it. It also was a bit sluggish below 2-2.5k then would pick up and go put on cruise at motorway speed and when turned off felt like you braked slightly.
It took a bit of head scratching by the BMW specialist I use and myself no codes showed. It was the vanos on 1 bank sticking changed the vanos solenoid and all fixed.


4.6is X5 Estoril Blue (current)
4.4 X5 Sport Topaz Blue LPG (now gone squashed by a tree)
Subaru Outback 3.0 Rn Star Silver (current)
AMG 6.3 CLS Obsidian Black (sold)

June 18, 2017, 09:44:02 AM
Reply #4

themoog

  • Member
  • ***
  • Posts: 347
  • Country: gb
    • View Profile
Re: accelerator lift off
« Reply #4 on: June 18, 2017, 09:44:02 AM »
So I ran it today with my scanner on it. On the live data stream I noticed that 'camshaft position bank 1' stayed at 0 degrees whereas 'camshaft position bank 2' varied between 0 and 0.5 degrees. Does that indicate the vanos is not operating on bank 1?  Looking from the front of the car which is bank 1 anyway?

June 19, 2017, 03:17:17 PM
Reply #5

Greydog

  • Member
  • ***
  • Posts: 459
  • Country: gb
  • Location: West Sussex
  • Gender: Male
  • 4.6is Estoril Blue
    • View Profile
Re: accelerator lift off
« Reply #5 on: June 19, 2017, 03:17:17 PM »
Bank 1 is in front of the driver (left side when facing the car)
Seems to be the same issue I had with the 4.4 but mine was random.

The Vanos solenoid is not the difficult to get at, I cleaned the plug connections and it made no difference. So I brought 2 solenoids through ebay cost just over £100 for the 2 fitted them and instant fix better performance and a few more MPG.
4.6is X5 Estoril Blue (current)
4.4 X5 Sport Topaz Blue LPG (now gone squashed by a tree)
Subaru Outback 3.0 Rn Star Silver (current)
AMG 6.3 CLS Obsidian Black (sold)

June 19, 2017, 08:57:58 PM
Reply #6

themoog

  • Member
  • ***
  • Posts: 347
  • Country: gb
    • View Profile
Re: accelerator lift off
« Reply #6 on: June 19, 2017, 08:57:58 PM »
Ah funny you should mention the mpg as I've noticed the black car does more than the silver as well..