Welcome to Xdrivers
Please login or register.

Author Topic: Random/Intermittent Problem starting the X5  (Read 422 times)

0 Members and 1 Guest are viewing this topic.

August 03, 2017, 12:00:20 PM

myself01

  • Newbie
  • *
  • Posts: 8
  • Country: gb
    • View Profile
Random/Intermittent Problem starting the X5
« on: August 03, 2017, 12:00:20 PM »
Hi,

My X5 (E53 Auto Facelift 3.0d, 2005, 87000+ miles) has got a strange problem.

After I've driven my car for a little while (anything over 15 minutes) and then stop the X5, randomly it refuses to start. When that happens, and I try to start the X5, all the dashboard lights come on, the radio and aircon comes on - but it still does not start.

After much digging in, I've noticed that when I turn the ignition switch on to start the X5, there is a ticking sound for 2-3 seconds in the engine area. It is quite low sound and I could only hear it once I opened the bonnet and tried listening carefully. I've also found that when this starting problem happens, the angel eyes light rings also seem to blink between on and off.

This is really random and I've not been able to find any pattern to it. Also, After about 20 to 30 minutes, the X5 just starts fine.

I reported this same problem in this forum long time ago, and since then I've got the battery changed as well - which didn't help.

I've also bought the USB cable and used that with INPA today morning as the problem happened again today morning. I've taken lots of screenshots of all the readings from INPA, but I'm not sure what to look for and where.

Would anybody be able to advise on what to look for on INPA readings? I can post the screenshots here if that helps.

Fyi, I also see error with 5 of the 6 glow plus (glow plus number 1,3,4,5,6). Not sure if that contributes to the issue.

Thanks,

August 05, 2017, 08:59:46 PM
Reply #1

Entwicklung34

  • Member
  • **
  • Posts: 69
  • Country: gb
    • View Profile
Re: Random/Intermittent Problem starting the X5
« Reply #1 on: August 05, 2017, 08:59:46 PM »
I'd be interested to find out the source of your problem here as I had a similar angel eye flickering in my previous car (e39 530d).


If it's any use at all I also have the glow plug errors on my current facelift x5 but it starts fine every time (runs a bit lumpy for a few seconds in the winter though before warming up)

August 05, 2017, 09:06:56 PM
Reply #2

Horizon

  • Member
  • *****
  • Posts: 2496
  • Country: gb
  • Location: Bury Lancashire
  • Gender: Male
    • View Profile
Re: Random/Intermittent Problem starting the X5
« Reply #2 on: August 05, 2017, 09:06:56 PM »
If you have fitted LED angel eyes they will flicker about 10 times on startup, as this is part of the cold check done by the canbus system. The canbus system puts around 3v pulses through all the bulbs to see if the element are OK

If you have LED's fitted, 3v will be enough to light them up, as with halogens, 3v will not be enough to light up the bulbs.
As for the glowplug fault, this is very common and is recommended to change the glowplug controller and glowplugs, I've done mine and the problem went away.
This shouldn't cause your starting problem as they seem to fire up ok even when all the glowplugs are not working.
On the E70's however and E83 X3, fitted with a DPF the glowplugs are needed to run a regen.
But the E53's dont have a DPF so not as critical.
2011 Kia Sorento KX3  2.2D 60 Plate Auto in black ( mine )
BMW E83 X3.  3.0d M Sport, 2008 in black ( now gone )
Honda CRV 2.2 d EX SUV 2011 in Silver. ( Wife's )
BMW E93 330i Convertible  Msport  2007.  ( Now sold )
VW Golf 2.0 TDI 140 GT 2010 ( now sold )
Now Sold 55 plate, X5, 3.0 D Sport. Silv