Welcome to Xdrivers
Please login or register.

Author Topic: A question about music connectivity  (Read 590 times)

0 Members and 1 Guest are viewing this topic.

February 01, 2018, 05:07:42 PM

kampftrinker

  • Newbie
  • *
  • Posts: 30
  • Country: gb
  • Location: Darlington
  • Gender: Male
    • View Profile
A question about music connectivity
« on: February 01, 2018, 05:07:42 PM »
Hi,

I've just bought a X3 E38 2006. I've checked for the bluetooth module and it's not there. What I do have is two cables in the glovebox, one of the cables is a male jack plug and the other is an iphone cable (for iphones 4 and below).

I've plugged my iphone into the iphone cable (i have an iphone 7 and i used the adapter) this will charge my phone, I tried plugging the jack plug in and play some music but nothing came out. I'm assuming this must be set up as some sort of aux device? but I've not idea how to activate it.

I have the standard BMW Business CD radio with multi-changer CD.

Does anyone have any ideas?

Thanks

Mick
2006 (55 Plate) X3 E83 2.0 Diesel
1993 MK1 MX5 1.6 (Summer Fun Car)

February 01, 2018, 06:10:42 PM
Reply #1

Horizon

  • Member
  • *****
  • Posts: 2474
  • Country: gb
  • Location: Bury Lancashire
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #1 on: February 01, 2018, 06:10:42 PM »
Normally there is a mode button on the radio, press this and it should say Aux, or cd try it on Aux  with the jack plug in, mines got an aux socket in the rear ashtray. But it's also got a 6 cd changer in the centre console


2011 Kia Sorento KX3  2.2D 60 Plate Auto in black ( mine )
BMW E83 X3.  3.0d M Sport, 2008 in black ( now gone )
Honda CRV 2.2 d EX SUV 2011 in Silver. ( Wife's )
BMW E93 330i Convertible  Msport  2007.  ( Now sold )
VW Golf 2.0 TDI 140 GT 2010 ( now sold )
Now Sold 55 plate, X5, 3.0 D Sport. Silv

February 01, 2018, 08:30:57 PM
Reply #2

kampftrinker

  • Newbie
  • *
  • Posts: 30
  • Country: gb
  • Location: Darlington
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #2 on: February 01, 2018, 08:30:57 PM »
Hi,

Thanks for the reply, I tried the mode button but there s no aux option.

Thanks

Mick
2006 (55 Plate) X3 E83 2.0 Diesel
1993 MK1 MX5 1.6 (Summer Fun Car)

February 02, 2018, 05:44:28 PM
Reply #3

XK8

  • Newbie
  • *
  • Posts: 15
  • Country: gb
  • Location: Garden of England
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #3 on: February 02, 2018, 05:44:28 PM »
I have the same, including a female usb, but it’s connected to my parrot hands free. Could be an old installation.
Current Garage
2007 BMW X3 3.0sd M-Sport
2004 Jaguar XK8
2010 BMW 330i coupe
1978 Yamaha XT500

February 02, 2018, 05:51:01 PM
Reply #4

kampftrinker

  • Newbie
  • *
  • Posts: 30
  • Country: gb
  • Location: Darlington
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #4 on: February 02, 2018, 05:51:01 PM »
I was thinking that, but iPhone cable is connected to something as it will charge my phone.

I'm going to take the stereo out tomorrow and see if it gives me any clues.

Mick
2006 (55 Plate) X3 E83 2.0 Diesel
1993 MK1 MX5 1.6 (Summer Fun Car)

March 01, 2018, 12:16:20 AM
Reply #5

Mau5matt

  • Newbie
  • *
  • Posts: 14
  • Country: gb
  • Location: Stoke on trent
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #5 on: March 01, 2018, 12:16:20 AM »
I have the same, including a female usb, but it’s connected to my parrot hands free. Could be an old installation.



Any updates on this? I aslo have msport 06 and have the same plugs caint for the life of me find out how to work them
 I also have the parrot cradle on my dash but it is an old mini usb connector so is not compatible with my phone.
Pervious jap mad... then the kids came...x3 all the way.

March 01, 2018, 09:37:42 AM
Reply #6

kampftrinker

  • Newbie
  • *
  • Posts: 30
  • Country: gb
  • Location: Darlington
  • Gender: Male
    • View Profile
Re: A question about music connectivity
« Reply #6 on: March 01, 2018, 09:37:42 AM »
Mine turned out to be a BURY Technologies unit, I couldn't get it to work so I stripped it out of the car.

I then found this https://www.ebay.co.uk/itm/262171774877

The first few times I used it, I had a couple of problems, the music would suddenly stop and the aux option disappeared. This happened a couple of times, but since then it has been working fine.

It seems pretty good for the price.

Mick

2006 (55 Plate) X3 E83 2.0 Diesel
1993 MK1 MX5 1.6 (Summer Fun Car)