Welcome to Xdrivers
Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Alan Gunn

Pages: [1] 2 3 4 5 6 ... 33
1
Problems / Re: Non start problem
« on: June 16, 2018, 08:06:23 PM »
I would try the cam sensor very easy to change(front end of the rocker cover).

2
General X5 Forum (E53) / Re: Battery change and registration??
« on: June 12, 2018, 08:00:50 AM »
I think i have the yamusa as you call it but mine is a Yuasa 900CCA 100Ah i think they are the same.
18 Months on mine with no problems.

3
Newbies section / Re: Finally, after MUCH searching..
« on: June 10, 2018, 07:05:57 AM »
Looking very nice.
First place i went when i got my x5 was the petrol station lol.

4
General X3 Forum (E83) / Re: Sooty tail pipe
« on: June 09, 2018, 05:58:55 PM »
If you have a DPF then you shouldn't have any soot.
DPF not working i would say then.

5
Problems / Re: Noise when breaking
« on: June 07, 2018, 05:39:29 AM »
I would get new pads fitted and see if that cures it but i think it will.(don't forget the copper-slip)

6
Problems / Re: Oil leak
« on: June 05, 2018, 06:07:19 PM »
The filter cap and holder are dry no sign of oil.
Just can't see where it is leaking from.
It's going on the ramp first thing tomorrow to take the cover off and hopefully we will be able to see where the oil is leaking from.
Just thought somebody might know of a common place to leak.

7
Perhaps if you gave your location somebody on here could point you in the right direction of a reputable indi garage. 

8
Problems / Re: Oil leak
« on: June 04, 2018, 05:19:48 PM »
Check the seal around the oil filter canister.....
Sorry i should have said i changed that yesterday.
I did an oil/filter change about 6 weeks ago but did think about the seal so i got a new one out of a filter box and changed it.
The one i took off yesterday did look thinner but still leaking today.
I always use mann filters and never had any problems in the past.
Thanks for the reply. 

9
Problems / Re: Oil leak
« on: June 04, 2018, 04:45:14 PM »
Looks like engine oil.
I did check the fluid level and it was ok.
Thanks for the reply.

10
Problems / Oil leak
« on: June 04, 2018, 02:39:26 PM »
My e53 3.0d Auto 2002 has just developed an oil leak.
Can't see where from but it drips on the right hand side when you are facing the car from the front.
Anybody got any idea what the common place to look would be.
Any tips welcome.
Thanks for looking.

11
Other Marques / Re: DIY Nightmare!
« on: June 01, 2018, 12:25:16 PM »
Scary   :(

12
General X5 Forum (E70) / Re: X5 Stolen from outside my house
« on: June 01, 2018, 12:22:45 PM »
This signal booster thing they use to steal your car can be bought on amazon.

13
Problems / Re: Rear air suspension issues
« on: June 01, 2018, 12:20:14 PM »
I would have thought it would be a lot higher but not sure with the can-bus system.
Somebody will have the correct answer soon i think.

14
General Discussion / Re: log on
« on: May 31, 2018, 03:41:17 PM »
Just setup a new computer and had the login problem.
I used the login lower down and that worked.
Strange why the main login at the top is playing up.

15
Problems / Re: Rear parking sensor removal
« on: May 31, 2018, 05:46:24 AM »
Thanks for that. What are the exhaust blanks? Do you mean the bits on the bumper that surround the tailpipes?
yes

Pages: [1] 2 3 4 5 6 ... 33