Welcome to Xdrivers
Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - lezmtaylor

Pages: [1] 2 3 4
1
General X5 Forum (E53) / mot
« on: Today at 10:11:39 AM »
My  2002 4.4 E53 with 95,500 was in for mot yesterday (Friday) sailed through with no advisories, only comment was '' very nice car''.
I find it as stressful as an expectant father, waiting for the results !!!

Lez

2
General X5 Forum (E53) / Splitting headlight
« on: September 09, 2018, 10:07:40 AM »
Nearside headlight has condensation inside, so time for a resplit and reseal.
For those who do not know pre June 2002 headlights are joined together with a heat sensitive glue , which means with a bit of judicious heat the lens can be removed from the body.
I have split both my headlights and painted the black plastic inside silver (same as car), also fitted led angel eye rings.
There is a date ring which is located at the rear of the shell ,see photo, if you want to convert there are how to's on this site and the American site.
If I buy from ebay I ask seller to check the date ring (enclose photo to id it) and go for 2001 or earlier to be on safe side and make sure if you have xenon ,get xenon and halogen ditto.
This is one of the better upgrades, will try to upload photo.

3
Problems / Reverse Parking sensor problem
« on: August 16, 2018, 10:02:58 AM »
I have a problem with my reverse parking sensors, get the continuous beep when engaging reverse which cuts out after a few seconds, exactly as described is the handbook as a fault, any ideas where to go next ?
My front sensors are not working either.
I have some spare sensors I could try, do I have to remove the bumper to do swops ?

Lez

4
Problems / Transmission Failsafe
« on: April 18, 2018, 11:11:43 AM »
Have had this problem for a while now ,when starting the car and in Park , frequently the trans f/safe warning comes up .
The car battery is 2 years old and is fully charged (Ctec charging when parked). The initial way to make the wng light go out is : switch off ign , remove key, wait for warning to go out and try again. Some times the wng stay out, other times it take numerous times before it stays out.
Is there a wng sensor that is playing up ?
I have just tried slipping the gear shift into neutral before starting  and so far the T W L has not come on.
The warning does not come on when driving the car.

May seem a bit garbled, but have given as much info as possible.

Lez

5
How-To / Fitting oil pressure gauge
« on: September 30, 2017, 07:15:23 PM »
I recently fitted an Instalube system to the engine of my 2002 4.4.( It is a system designed to pre pressure the oil system in the engine before starting the car)
After I had fitted the system the oil pressure light on the dash failed for some reason, as it is a led it cannot be replaced.
I fitted an oil pressure gauge under the bonnet connecting it to one of the 'T' pieces supplied with the Instalube kit.
Although it worked fine, it was not that much use to monitor or warn of low oil pressure stuck under the bonnet.
So I decided to fit a gauge in the cab, hopefully without making a mess.The result is seen in a photo attached.
The gauge kit cost about £10 off ebay, and included the sender unit, 2" op gauge and wiring diagram,I had to supply the wiring
I cut a hole for the gauge to the right of the panel below the sat nav screen, ran the wiring through the back of the dashboard, back of the fuse box through to the instalube set up, picked up an ignition activated take of from the fuse box. Ran a lead from the gauge to the sender which teed off at the oil pressure switch/instalube take off.
Well it works great, looks fine, and I am happy to see the oil pressure.   

Oh heck, one day I'll get the hang of the photo thingy.

Lez

6
Problems / oil pressure light
« on: August 28, 2017, 06:05:42 PM »
My Oil pressure light does not come on.
Is there a fuse?, can't see one in the fuse box.
Have fitted a new oil pressure switch to base of oil filter housing , light still not coming on when ignition is switched on.
Is there a bulb in the instrument pod ?


Lez

7
General Discussion / Just a test
« on: August 23, 2017, 11:38:22 AM »
Have fitted Insta lube to my car and have taken a photo of under bonnet install. This is a test to see if I can upload the photo.

8
General X5 Forum (E53) / Transmission failsafe
« on: June 19, 2017, 12:02:47 PM »
Having the transmission fail safe warning coming up sometimes when I start the car, sometimes it goes off if I switch ignition off wait for wng light to go out and try again, sometimes it doesn't.
have tried switching key to pos 1 and waiting a few seconds and then switching to start pos on key, somitimes it works sometimes not.
I have just bought a Creator BM multi-system C310 scan tool which covers most of the BMW models.
The code it brings up for this fault is : 3C Transmission switch.

Any ideas where the switch is located and what it is/does.

Lez

.


9
General X5 Forum (E53) / Rear suspension air bags.
« on: May 04, 2017, 09:48:59 AM »
I have seen these on Ebay 322350948090 LH and RH rear suspension air bags for E53 .
They seem very reasonable priced, has anyone used them ? they have 12 months warrantee.
On my last MOT had a comment that a bag was creased.

Lez

10
General X5 Forum (E53) / 100w xenons
« on: March 19, 2017, 09:49:18 AM »
I am at it again !!!
Have changed main (HB3) and dip(D2S) to 55w 6000k xenons. from 35w.

They are great, BUT have seen 100w  kits for sale at £40.

I buy all my bulbs etc from China and have had no problems.

Will the 100w kits cause any probs with heat (I know they are off road only).

Lez
 

11
General Discussion / vigilink
« on: March 15, 2017, 10:18:43 AM »
Why is it when clicking on links on posts that frequently one is directed to '' vigilink'' or some other selling site which has absolutely nothing to do with the post.
Lez

12
General X5 Forum (E53) / What Glue ??
« on: February 20, 2017, 11:12:26 PM »
I have split the headlights  on my 2002 E 53 and removed the ccfl angel eyes, replaced them with led Ae's.
Any suggestions what glue to use to reassemble.
I had sufficient of the original black goo to do one light, tried to use clear glue ( smells like vinegar) on the other light,  but does not go off properly and lets water in .

Lez

13
General X5 Forum (E53) / 2001 Nearside headlight
« on: February 17, 2017, 10:27:22 PM »
Hi there,
Has anyone got a 2001 X5 E53 nearside (passenger) headlight for sale ?
It has to be 2000, 2001 as these headlights can be split , with heat, and'' angel eyes''  fitted.

Lez

14
Problems / have replaced halogen to hid spot bulbs.
« on: January 25, 2017, 03:44:13 PM »
I have replaced the halogen spot bulbs to 35w hid/ballast bulbs.on the wife's E46 2003
What resistor do I need to solder into circuit to defeat the bulb error light.
A'' how to'' would be handy , or another forum answer (E46), and will I have similar probs when I do this on my E53 ?

Have had major foot reconstruction 12weeks ago and still on no load bearing on left foot regime : plates, screws, wire, and am getting bored, have got to get my brain into gear to do some more mods.


Lez

15
Problems / engine warning light
« on: October 07, 2016, 01:35:43 PM »
Hi there,
Have the engine warning light displayed, read the codes and got : P0030, Bank1, Sen1, Htr circuit, H025.
I can erase the warning light with my  reader, sometimes it comes back on immediately, other times it stays off for a week or so.
I have lpg and wonder if the warning is anything to do with the mixture settings via lpg.

Regards,
Lez

Pages: [1] 2 3 4