Welcome to Xdrivers
Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - martinglester

Pages: [1] 2
1
General X5 Forum (E53) / Re: Headlamp washers
« on: May 10, 2014, 08:53:05 PM »
They have been pretty fair elsewhere as to be honest was expecting more to fail overall. Agree with the pipes, still need the 't' and 'l' joints and the splitter for right/left though so will give bmw a call on monday for a price.

The dealer I bought it off had been using it as his daily driver before so a bit suspect...

Sent from my Transformer Prime TF201 using Tapatalk


2
General X5 Forum (E53) / Headlamp washers
« on: May 10, 2014, 07:04:28 PM »
Hi all, sorry if not in right section but hoping someone might be able to help. Car has failed its first mot with me (4.4i 01) on headlamp washers not working as it has xenons.

After some investigation today it turns out about 90% of the pipework is missing from the front bumpers..... so my question is does anyone have a car they are breaking or the full pipework they would sell? I don't need the pump or the jets as these are fine.

How it passed previous mot i don't know (this is not the only thing that has left me asking this question!)

Thanks for any assistance!

Sent from my Transformer Prime TF201 using Tapatalk


3
General X5 Forum (E53) / Re: Friday night quiz
« on: January 19, 2014, 04:49:46 PM »
Fitted mine yesterday and they look great, my kit didn't have lights for the wing mirrors but have found some others to suit so will buy seperately.

http://pages.ebay.com/link/?nav=item.view&id=190936693835

This was the kit i bought, took a little bit more time to arrive from china but all good once here!

Sent from my Transformer Prime TF201 using Tapatalk


4
General X5 Forum (E53) / Re: Rear carpet
« on: January 18, 2014, 06:15:17 PM »
Well, took the door card off and the vapour barrier had definitely been off at some point in the past and not been glued back, luckily the original adhesive had just been cut and not pulled of so warmed it up and it stuck back nicely.

Have left the door card off so will see how it does with tonights rain, then going to start off with a dehumidifier and see how i get on, still think the carpet needs to come out though so advice is much appreciated, doesn't sound as bad as i thought!

Sent from my Transformer Prime TF201 using Tapatalk


5
General X5 Forum (E53) / Rear carpet
« on: January 17, 2014, 07:16:00 PM »
Might seem a daft question but is there a how to/video with instructions for removing the rear carpet? Put my hand in the rear drivers side footwell this morning to find it absolutely soaked.

Hoping it is just a badly replaced/missing vapour barrier as I know the previous owner had to replace at least one window regulator on the rear so will investigate tomorrow but the carpet is so wet it is going to have to come out, hoping it is split into front and rear!

Sent from my Transformer Prime TF201 using Tapatalk


6
Have picked up an oem valance for the front (paid a bit more than 45 but worth I think) need to sand it back and paint it when it arrives. Did you cut holes in the existing bumper like others that have done it?

Sent from my Transformer Prime TF201 using Tapatalk


7
General X5 Forum (E53) / Re: Friday night quiz
« on: January 12, 2014, 08:56:22 PM »
I won't post the link to mine until I fit them as they might be rubbish....

Sent from my Transformer Prime TF201 using Tapatalk


8
General X5 Forum (E53) / Re: Friday night quiz
« on: January 11, 2014, 06:35:51 PM »
Thanks so much, was the big flat ones that threw me the most, I assume its pretty obvious where to fit them once the roof lights are out. Spent all day replacing suspension bushes on our e46 today so will fit these later in the week

Sent from my HTC One X using Tapatalk


9
General X5 Forum (E53) / Friday night quiz
« on: January 10, 2014, 09:35:16 PM »
Evening all,

Got some interior LEDs for xmas from China, 21 in total including rear number plate lights. Now the big question is what goes where!

Anyone ordered this kit and fitted it? And if so any guidance would be appreciated...




Sent from my Transformer Prime TF201 using Tapatalk


10

What angel eye kit did you get complete lights (aftermarket) or rings to retro fit into the original casings?

I bought an aftermarket kit from a company called Car Mod Shop, strangely enough one of the 4no rings wasn't working in my kit so I am waiting for them to open after the new year to get them to send another out.

Had already split the lights before I realised so have left them apart and am using the wifes car, with any luck should have it sorted at the weekend as missing the V8 already, plus had to go wading in the 328 this morning as a lot of the roads are flooded around me.

In the meantime I will keep a lookout for a valance, there is a primed aftermarket one on ebay for £150 ish delivered but always a bit concerned about fit. Plus if there are savings to be had I am always keen!

11
Sorry if you have mentioned it in another thread but where did you pick up your front valance? Really keen to fit one to ny almost identical V8 (angel eye kit going on today!)

Thanks

Sent from my HTC One X using Tapatalk


12
Problems / Re: Auto telescoping steering wheel
« on: December 23, 2013, 11:45:38 AM »
Thanks for coming back guys, only after digging around do I now understand what ncs expert is! sounds like the better option than the scanner albeit a little bit more money.

Sent from my Transformer Prime TF201 using Tapatalk


13
Problems / Re: Auto telescoping steering wheel
« on: December 22, 2013, 01:11:13 PM »
It would definitely be nice to still have the option to move it on the odd occasion that someone else drove it without having to plug it back in. Will have a chat with my local indy and see what he says.

Birthday coming up so think scanner might be an option then.


Sent from my Transformer Prime TF201 using Tapatalk


14
Problems / Auto telescoping steering wheel
« on: December 20, 2013, 11:57:12 AM »
Hi all,

My wheel retracts correctly when I turn the ignition off but very rarely returns fully to my memory position (quite often a long way off). I can usually get it to go back no problem with the manual control but this can be difficult as at times it will only move in small increments.

Rather than replace the whole motor I was wondering if anyone had managed to get the auto retract feature disabled? Thinking this will prolong the motors life plus me and the wife have it in the same position so there is no need to move it. I can see this has been looked at a few times but there doesn't seem to be a definitive answer.

Thinking of buying a scanner 1.4 anyway so if this could do it it would make this an easier decision.

Thanks in advance! And sorry for the long winded post...

Sent from my Transformer Prime TF201 using Tapatalk


15
General X5 Forum (E53) / Replacement towbar key
« on: December 11, 2013, 07:41:10 PM »
Hi guys,

My 2001 4.4 has a westfalia detachable towbar which I think is original. Unfortunately one of the previous owners has lost the key and I would like a replacement. I have contacted one of the eBay sellers of keys but the number on my lockface isn't one they recognize.

The number is 163 and I wondered if anyone else had managed to get a key! Couple of pics of the towbar below.

thanks!



Sent from my HTC One X using Tapatalk


Pages: [1] 2