Welcome to Xdrivers
Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Alan Gunn

Pages: [1]
1
General X5 Forum (E53) / Reverse lights
« on: August 24, 2017, 12:01:25 PM »
Anybody fitted any extra lights.
I find the stock lights no use at all and where i park i need to see where i am going.
If you have fitted some any pictures ??.

3
General X5 Forum (E53) / Seat memory module.
« on: August 03, 2017, 01:30:31 PM »
The memory for the drivers seat has not worked since i got the car last December nor the steering wheel adjustment.
I have just got a secondhand module so want to change them over.
My question is do i have to disconnect the battery first.

4
General X5 Forum (E53) / Tow-bar
« on: June 18, 2017, 07:26:51 AM »
Can anybody tell me if the tow-bar is the same on a 2002 sport as a 2002 none sport model.

5
General X5 Forum (E53) / Wheel wobble on cornering
« on: April 10, 2017, 11:13:34 AM »
Any idea why i sometimes get a wheel wobble when going round a bend.

6
General X5 Forum (E53) / E53 pdc detection range
« on: March 15, 2017, 12:20:39 PM »
Finally got my rear parking sensors working but they don't beep until i get what i think is a bit close.
My E46 starts to beep around 8 to 10ft from the object but the E53 starts at about 5ft.
Is there any way of adjusting them ?.
I have pa soft 1.4.0 and inpa but not very confident with that.
Any help would be gratefully received.
    Thanks in advance.

7
General X5 Forum (E53) / 3.0D Failed to start
« on: February 28, 2017, 08:20:27 AM »

I accidentally left the ignition on for around half an hour while changing vacuum pipes.
When i realised what i had done i thought i would run the car.
It would crank over and over but not start.
A neighbour appeared with a tin of sniff ans a quick spray later it was running.
It fired up and ran perfect took it for a run no problems at all turned off and then restarted no problem.
Ran a scan with my c310 and no new faults just the one i know about (rail pressure when starting down to an injector but never stopped it starting before).
Any ideas on why this happened.

8
General X5 Forum (E53) / Washer Jets
« on: February 15, 2017, 10:29:53 AM »
Does anybody know how to adjust the washer jets on a e53 x5
Mine have a good pressure spray but could do with it being a bit higher up the screen.
I did have a look at them armed with a sewing needle but not like the old ones with a ball type and a pin hole in them.

9
General X5 Forum (E53) / 96(150) interior security rear fuse or cable
« on: January 19, 2017, 04:07:32 PM »
Just scanned my car with 1.4.0 and got this code along with one for the oil level sensor but i know what that is.
Anybody know what this one is.
96(150) interior security rear fuse or cable.

10
Newbies section / Hello From Anglesey
« on: December 08, 2016, 10:50:29 PM »
A quick hello.
Just got my first e53 3.0d sport in silver on a 52 plate.
Not had much of a play yet as it was 9pm when it was delivered.
I  also have a 320d but being disabled i was finding it hard to get out of it (i could fall in it lol).
Few jobs to do on the x5 so no-doubt i will do your heads in with questions.

Pages: [1]