Welcome to Xdrivers
Please login or register.

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pcdee

Pages: [1] 2 3 4 5 6 ... 14
1
Problems / Re: AC Pipes
« on: July 11, 2017, 07:48:05 AM »
This isn't a relevant thread, but you can gain access to their PM by clicking on one of their replies
http://xdrivers.co.uk/forum/index.php/topic,11350.msg117971.html#msg117971
Then click on Cotswold BMW in the left box, them send pm will appear
Thanks....(and X5Sport).......I got a quote back for £177 inclusive of VAT and delivery!!!

Now to get it fitted......

Sent from my SM-G900F using Tapatalk

2
Problems / Re: AC Pipes
« on: June 29, 2017, 09:28:47 PM »
Will give them a pm.....thanks chaps



Had a search and can't find their pm.....can anyone pm me their pm.....

Sent from my SM-G900F using Tapatalk

3
Problems / Re: AC Pipes
« on: June 29, 2017, 07:02:39 PM »
Tried that mate........all that came up was used ones.


Sent from my SM-G900F using Tapatalk


4
Problems / AC Pipes
« on: June 29, 2017, 05:19:08 PM »
Just had a new condenser fitted and now told that I will need 2 new pipes to the condenser.  Parts alone costing £220+VAT from BMW and then fitting is quoted for 3 hours and then re-gass.  Nearly £500. 
Anyone know anywhere else I can get the parts?

5
Problems / Re: Ac issue
« on: June 20, 2017, 06:07:41 PM »
I have found the part number through Realoem....thanks

Looks like there are different sizes for the condenser depending on what make u go for.

Would they all fit?

Sent from my SM-G900F using Tapatalk


6
Problems / Re: Ac issue
« on: June 20, 2017, 09:24:52 AM »
Update.......leak in the condenser.
Anyone know the part number?

Sent from my SM-G900F using Tapatalk


7
Problems / Re: Ac issue
« on: June 19, 2017, 02:28:37 PM »
Quick update.....lost all ac.
Surely must be a leak

Sent from my SM-G900F using Tapatalk


8
Problems / Ac issue
« on: June 19, 2017, 11:51:41 AM »
Ac wasn't working...out of gas.

Just had it recharged and about an hour later the driver side is starting to come out warm and the centre is passenger is cold but not as cold as before.

I knew there must be a leak before I had it regassed and I informed them.  The did a leak test with a dye and all was well.

Sent from my SM-G900F using Tapatalk


9
Problems / Re: One yellow xenon
« on: June 04, 2017, 09:48:39 AM »
All done.....passenger side is a lot easier.
Entire job took about 30 mins......if u got big hands.....good luck!!!!

Sent from my SM-G900F using Tapatalk


10
Problems / Re: One yellow xenon
« on: June 03, 2017, 07:39:56 AM »
Lights have arrived......silly question but I'll ask anyway.....do I need to disconnect the battery?

Sent from my SM-G900F using Tapatalk


11
Problems / Re: One yellow xenon
« on: May 31, 2017, 07:37:01 PM »
Ordered...........how hard are these to fit??

Any special tools required?

Sent from my SM-G900F using Tapatalk


12
Problems / Re: One yellow xenon
« on: May 31, 2017, 01:21:47 PM »
Okay, went on Ebay and found this;

http://www.ebay.co.uk/itm/2-x-Philips-D1S-4300K-35W-XENON-HEADLIGHT-BULBS-HID-85410-AUDI-BMW-MERCEDES-WV-/191782064404?hash=item2ca71a1114:g:arYAAOSwARZXkSFo

Is the above right?

Seems like a bargain and its phillips, they also do the 6000K at the same price.




13
Problems / Re: One yellow xenon
« on: May 30, 2017, 06:17:29 PM »
Yes, it means the bulb has gone....my bulb went yellow on my old E53 and I found two Philips bulbs (with igniter attached) on ebay for £40. The are what BMW use from the factory I believe, will try and find the link.
Thanks......are these easy to change?

Just realised I should of put this in the E70 part

Sent from my SM-G900F using Tapatalk

14
Problems / One yellow xenon
« on: May 30, 2017, 04:50:23 PM »
Turned the car on this morning and noticed on the garage door that one side of the beam was yellow and the other white.  I got out to double check as it was bloody early (03:45), and sure enough my eyes were not playing tricks.

Would this mean I need a new set of bulbs?  The car is a 2007, I'm not sure how long they last.

15
General X5 Forum (E70) / Re: WOW!!
« on: May 12, 2017, 06:34:20 PM »
Lol....totally agree.....for such a beast it can bloody move!

Sent from my SM-G900F using Tapatalk


Pages: [1] 2 3 4 5 6 ... 14