Xdrivers

X5 (F15) => General X5 Forum (F15) => Topic started by: pvr on May 16, 2018, 05:46:42 PM

Title: Opening of automatic boot
Post by: pvr on May 16, 2018, 05:46:42 PM
What is really the trick to do this consistently? If I use the key, sometimes it just pops open, sometimes it opens fully. I generally press the key for 2 seconds or so.

The same with the rear lock by hand. If I keep holding it, it sometimes just pops open and other times opens fully.

How should it work?
Title: Re: Opening of automatic boot
Post by: mogsyman on May 16, 2018, 07:00:09 PM
In my experience using the key is a single touch until the boot starts to move then let go, if you don’t it only opens a small amount.

To close touch the close button momentarily or if using the key hold the button and keep holding until its shut.

I’ve coded my opening to a single very quick touch rather than a second or so.

HTH
Title: Re: Opening of automatic boot
Post by: pvr on May 17, 2018, 09:41:08 AM
Thanks Mogsy , I forgot to have a look at Carly to see what it can set for that. I would prefer a quick click to open it fully as I don't see the point in just unlatching it.

It is very frustrating when it opens a bit, you press the key again, then it closes, and you have to start again. Sort of defeats the object of it.
Title: Re: Opening of automatic boot
Post by: snrbrtsn on May 17, 2018, 12:22:20 PM
I’m sure I coded mine to disable the function if the doors are locked
Important so as to prevent, accidental opening whilst key is in the pocket
Title: Re: Opening of automatic boot
Post by: AJ07BMW on May 19, 2018, 09:32:45 AM
I’m not sure about the functionality of hatch opening with the remote fob, since I never use it, but my 2018 X5 has been into the dealers twice to be recoded because of opening issues.

Since I picked up the car - even when the dealer went around the car with me - the hatch would sporadically only pop open and not lift when pressing the main hatch button at the back. I found that if I held the button in, the hatch would start to lift all the way or when it popped open, pressing the button again lifted it all the way.

Basically, it does this : https://youtu.be/Jx3NoOhW6Y8 (https://youtu.be/Jx3NoOhW6Y8)

The dealer said it was a known problem (true or not?) and a recode should sort it out. I believe this, but it still took them two attempts to fix it :(

Having got the car back on Wednesday, all seems fine still so believe it to be solved with a recode and no parts were replaced. Now all they have to do is solve the poorly fitting trim panels around the inside of the hatch and more importantly the reason why the HUD stops functioning.