Have I been over inflating?

Discuss your latest mods or ideas, and anything to do with the X5 (E70).
User avatar
Alchemist
Member
Member
Location: Epsom, UK
Posts: 56
Joined: Sat Sep 08, 2018 6:07 pm

Have I been over inflating?

Mon Mar 11, 2019 10:21 am

I've been running 40psi in my 20" Y spoke alloys (which is what they had in them when I bought the car), but having checked the ratings on the door pillar it seems this is too high. This could also explain the extra firm ride (I know they are firm anyway with low profile R/F tyres) and perhaps why I had a cracked rim.

I have a 7 seater with 275/40 R20 (front) and 315/35 R20 (rear) types, which states a range of 2.1/2.4 front and 2.3/2.9 rear. So (converting to PSI) I should be aiming in the middle - hence: 33 psi (front) and 39psi (rear).

I'd be interested to know what pressures others run with similar sized wheels. I rarely use all seven seats, mostly just the wife and two kids. I also tow from time to time but always top the pressures up before doing so.

Andrew
mr angry
Member
Member
Location: Glasgow
Posts: 105
Joined: Sat Jun 13, 2015 1:43 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 10:41 am

I run 32psi all round on the same sized tyres
User avatar
marti
Member
Member
Location: Norfolk
Posts: 364
Joined: Tue Jan 19, 2016 11:33 am

Re: Have I been over inflating?

Mon Mar 11, 2019 11:13 am

I also run on 2.2 bar (32psi) all round....
User avatar
Waka
Member
Member
Location: East Sussex
Posts: 321
Joined: Mon Aug 02, 2010 10:12 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 1:43 pm

I have those wheels on my 7 seater (usually with a 12 stone dog in the boot) and run them at the higher end of those ranges with no problems.
User avatar
Alchemist
Member
Member
Location: Epsom, UK
Posts: 56
Joined: Sat Sep 08, 2018 6:07 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 4:18 pm

Waka wrote:
Mon Mar 11, 2019 1:43 pm
I have those wheels on my 7 seater (usually with a 12 stone dog in the boot) and run them at the higher end of those ranges with no problems.
Thanks as in you're running the 20" or the 18" wheels?
User avatar
Waka
Member
Member
Location: East Sussex
Posts: 321
Joined: Mon Aug 02, 2010 10:12 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 4:24 pm

Oops sorry, read your post too quick!

I'm running a set of staggered 20" wheels.
Leslie
Member
Member
Posts: 270
Joined: Sat Sep 29, 2018 10:58 am

Re: Have I been over inflating?

Mon Mar 11, 2019 6:10 pm

I have 20s oridinary tyres not runflats and use 35 front and 39 rear as too low and the rear inside and front outside will wear out quite quickly .
User avatar
X5Sport
Lifer
Lifer
Location: Planet X6......
Posts: 16270
Joined: Fri Sep 03, 2010 4:09 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 6:11 pm

Staggered 20” and staggered 19” winter and only ever run at 32-33psi. I have used higher pressures under full load but the transmission showed it’s displeasure as soon as the load was removed. ‘*’ rated tyres.
:ant: Never anthropomorphise computers. They hate that.
Image
Leslie
Member
Member
Posts: 270
Joined: Sat Sep 29, 2018 10:58 am

Re: Have I been over inflating?

Mon Mar 11, 2019 7:25 pm

Might try 33 all round and see what its like :D
User avatar
Alchemist
Member
Member
Location: Epsom, UK
Posts: 56
Joined: Sat Sep 08, 2018 6:07 pm

Re: Have I been over inflating?

Mon Mar 11, 2019 7:39 pm

Thanks all, I've dropped to 32 front and 34 rear, will see how it runs as looking for a slightly more forgiving ride (on me, the tyres and the transmission!).
User avatar
DavetheBlade
Newbie
Newbie
Posts: 30
Joined: Wed Sep 20, 2017 4:56 pm

Re: Have I been over inflating?

Thu Mar 14, 2019 6:26 am

It seems if you run the recommened tyre pressures you'll get feathering of the front outer tyre edges despite running the correct geo settings. Mention this at service and BMW will of course "check" your car and low and behold you'll get it back wth 40psi in the front or at least I did :roll: .
Graeme
Member
Member
Posts: 215
Joined: Tue Dec 11, 2012 10:29 am

Re: Have I been over inflating?

Thu Mar 14, 2019 5:00 pm

Mine is a 2007 E70 3.Od 7 seater on 19" wheels. Tracking was adjusted to correct excess wear on the insides of the rears. Recommendation to follow the inflation figures given on the door pillar - 2.1/2.3bar with a light load, 2.4/2.9bar fully loaded ort towing.. In 163k miles I've never had feathering on the fronts (usually a sign of incorrect tracking) and for the past 60k no excess wear on the rears - and that includes a lot of towing with the pressures at the higher figure given.

My best advice is have the tracking properly set front and rear and use advised pressure for the size of tyres you have.

Graeme
Huxsta
Member
Member
Posts: 87
Joined: Sun Apr 03, 2016 9:29 am

Re: Have I been over inflating?

Thu Mar 14, 2019 7:11 pm

We have an 11 plate 4.0d on 20” 333 alloys staggered set up the same. I run Dunlop sport max gt all round at 39 psi. I get NO edge wear on any corner. My fronts have as much on the shoulders as they do in the middle and they are getting close to the wear bars. The rears the same although they have about 6mm across the whole widths. I will never run lower than these pressures......,even though I might loosen some teeth!!!

Return to “General X5 Forum (E70)”