Page 1 of 1

2002 model. No water from rear washer.

Posted: Tue Jul 21, 2015 7:38 pm
by Drumstick
I'm new here. be gentle.
My rear washer work! In saying that the pump works. I have taken the reservoir out and took the pipe off the pump got someone to push the stalk and got wet. So I think I must have a blocked pipe somewhere??

Re: 2002 model. No water from rear washer.

Posted: Tue Jul 21, 2015 10:20 pm
by X5Sport
It may not be a blocked pipe, though that is likely - especially if using certain washer concentrates which support the growth of bugs! - as it could also be a split pipe joint.  Look for wet carpets in the back and passenger compartment..  The pipe runs under everything and can be damaged.

After that you a possibly going to need a new rear jet as the non-return valve may have failed.  Some folks have tried blowing air at low is pressure through but it doesn't always work.

Mine blocked and had to be replaced.  The cause was cheap Halfrauds washer detergent.  Switched back BMW type and never had trouble again after more than 7 years.

Re: 2002 model. No water from rear washer.

Posted: Fri Jul 31, 2015 1:14 pm
by X5-D-Sport Salisbury
Unbolt the washer bottle...
Ping out the pumps from behind the bottle & there are some washable filters that have most likely got gooey crud globbing them up.... wash them by blasting tap water down th centre & clean the mesh....
The washer bottle is easlly cleaned by putting some dish washer cleaner in its & leave over night.

The grungy brown jelly in the bottle sides & filters is a bacteria growth....!

Re: 2002 model. No water from rear washer.

Posted: Fri Aug 07, 2015 1:23 pm
by chrisn7
↑ what the man said...Its nearly always this goo - but its a no-cost fix :)

Re: 2002 model. No water from rear washer.

Posted: Wed Jan 30, 2019 6:31 am
by derin100
Just resurrecting this topic as I have this problem on my 2007 E53 3.0Si.

I've taken the reservoir out, cleaned it and cleaned all the filters out but I still have a poor stream of water from the rear washer jet. There is some water getting through but only after pushing and holding the stalk for quite a long time.

I have noticed (as someone else mentioned) that I seem to get through quite a lot of screenwash fluid!

So my question is firstly: "Where do these hoses to the rear jet actually run so that I can check them for splits/damage?

Thanks in advance.

Re: 2002 model. No water from rear washer.

Posted: Wed Jan 30, 2019 8:35 am
by derin100
Fearing that it might be the burst pipe or disconnected joint I've just read and watched a video about leading to a leak of fluid in to the rear foot-wells, I just went outside and checked and they're dry!

Any ideas about what to do/check next? Maybe swap the pumps around and see if it's just a weak pump?

Re: 2002 model. No water from rear washer.

Posted: Wed Jan 30, 2019 3:48 pm
by henrym3
Have you tried putting a very thin pin/needle through the jet hole in case it’s just that that’s clogged up