Testing and Diagnosing the E53 Webasto Thermo Top C/Z

How-To articles ONLY go here.
User avatar
janzek-e46
Newbie
Newbie
Posts: 3
Joined: Sat Jan 24, 2015 4:03 pm

Re: Testing and Diagnosing the E53 Webasto Thermo Top C/Z

Mon Jan 26, 2015 8:27 pm

hello,

about the scanner i think to buy one that its almost the same like the china version but i'm gonna buy him here in slovenia  :) because of the coding part. I have a few friends with bmw-s and there would like to have some things coded :) But when i'm gonna buy another newer bmw i'm gonna buy the BMWhat from googleplay  ;)

and as far as i know the reslers usb diagnostic has its software integrated in the usb adaptor, the one on my link has a standard usb plug and in the black little box its the software. I might buy the one of this two options.

How much cost the reslers usb adaptor?
wpoll
Member
Member
Posts: 70
Joined: Thu Jan 14, 2016 12:44 am

Re: Testing and Diagnosing the E53 Webasto Thermo Top C/Z

Sun Jun 05, 2016 7:49 am

Encouraged by all the good work being done and discussed in this thread, I spent time today sorting a remote for the webasto on my 3.0d. I wrote up a little thread about it on XOutpost.

http://www.xoutpost.com/1079703-post7243.html

Thanks very much to everyone who has contributed here and especially Jaynana!  ;)
Vaporize
Newbie
Newbie
Posts: 1
Joined: Sat Jan 28, 2012 4:21 pm

Re: Testing and Diagnosing the E53 Webasto Thermo Top C/Z

Sun Jan 08, 2017 1:42 pm

Hello, I coded the webasto option, worked for a year or so.
Stopped working some time ago, hooked up my 140 coder and it says circulation pump error.
So will order a new one.
However, feeling a bit energetic I thought I started to investigate the telestart option.
It seems I have no wiring going to pin 1 on the webasto.
Also in the boot, there is no 3 wire connector.
So it seems not all cars are prewired. Mine is an E53 3.0D 2002/05.
Anyone else experienced this?
Phirepower
Newbie
Newbie
Posts: 1
Joined: Mon Nov 25, 2019 5:57 pm

Re: Testing and Diagnosing the E53 Webasto Thermo Top C/Z

Mon Nov 25, 2019 6:07 pm

Hi,

How do I get to the pictures? my e53 has a heater, but only has a ventilation option on the on board computer.

If I put 12V on pin 1 should that start and run the unit? (assuming no faults)

Andy
Hoppo
Newbie
Newbie
Location: West Sussex
Posts: 9
Joined: Fri Jan 20, 2012 4:01 pm

Re: Testing and Diagnosing the E53 Webasto Thermo Top C/Z

Wed Dec 25, 2019 11:47 pm

It’s some time since I did it, but try looking at my write-up here from a few years ago:

viewtopic.php?f=22&t=5001&p=98648#p98648

Yes - 12V to pin 1 should fire up the Webasto if there are no faults.

:)

Return to “How-To”