Anyone had any problems with the latest BMW Connected app?

User avatar
kenniff
Member
Member
Location: London
Posts: 420
Joined: Wed Aug 04, 2010 6:03 pm

Anyone had any problems with the latest BMW Connected app?

Fri Oct 19, 2018 10:24 am

So the other day I went to use the app on my phone - to send an address to the car sat nav. I've done this loads of times before but this time I saw the app had been updated and there was some sort of an option to "Start in car".

Cool, I thought, presume that means that when I go get in the car the sat nav will start up with the destination already in.

No, what actually happened was that the car started up and the screen displayed "No signal", no matter what I tried to get it back working. I tried turning the engine off and back on again  (no, I don't work in IT), but that didnt help. I suspected that the vehicle may need to shut down completely before that would help, but I just didnt have the time to wait for that, so off I went.

Everything else worked fine - radio etc  and in fact when I pressed my pre-set button to get the sat nav to direct me to my home address that worked too - just not on the screen. The HUD showed me the sat nav directions, which was actually pretty annoying as I didnt want to go home :)

Anyway, having got to my destination by the old-fashioned means, I locked up the car and returned a couple of hours later. Everything powered up fine and it hasn't put a foot wrong since then. Thus I'm wondering if it was a bug with the app that crashed the display Any thoughts?
Current: F15 M50d Msport in Carbon Black
Previous: F15 30d Msport in Space Grey, E70 35d Msport, BMW 530i, Porsche Boxster, BMW 330Ci Sport and before that Vectra GSi, Chevrolet Lumina, Vauxhall Astras

It'll be allright in the end. If it isn't allright it isn't the end
User avatar
X5Sport
Lifer
Lifer
Location: Planet X6......
Posts: 16443
Joined: Fri Sep 03, 2010 4:09 pm

Re: Anyone had any problems with the latest BMW Connected app?

Fri Oct 19, 2018 5:33 pm

There were issues with the ConnectedDrive UK website a few days back.  A few of us found we could not login for most of that day and then it all came back to life.  Other parts of the BMW site have been off and on over the last week too.
:ant: Never anthropomorphise computers. They hate that.
Image
bobgolden
Member
Member
Location: Yorkshire
Posts: 135
Joined: Sat May 10, 2014 12:27 pm

Re: Anyone had any problems with the latest BMW Connected app?

Fri Oct 19, 2018 7:52 pm

Its been a bit hit and miss since they brought in the newer app. Sometimes mine will read the car status and sometimes it won’t. My fuel and range hasn’t updated since early September but the important stuff like unlocking and locking the doors seems fine, if a little slower than previously.
X5 xDrive 30D M Sport (F15)
User avatar
kenniff
Member
Member
Location: London
Posts: 420
Joined: Wed Aug 04, 2010 6:03 pm

Re: Anyone had any problems with the latest BMW Connected app?

Tue Oct 23, 2018 11:04 am

Thanks for the replies. I'm a bit wary about using it now, as while I can live with the app crashing its v annoying if it crashes the screen in the car.
Current: F15 M50d Msport in Carbon Black
Previous: F15 30d Msport in Space Grey, E70 35d Msport, BMW 530i, Porsche Boxster, BMW 330Ci Sport and before that Vectra GSi, Chevrolet Lumina, Vauxhall Astras

It'll be allright in the end. If it isn't allright it isn't the end
User avatar
pvr
Global Moderator
Global Moderator
Location: West Sussex
Posts: 5213
Joined: Fri Jul 30, 2010 5:13 pm

Re: Anyone had any problems with the latest BMW Connected app?

Tue Oct 23, 2018 8:18 pm

After the update, my app is unreliable. I sent a destination to the car, it appeared to be fine, but nothing when I got to the car at all. Bit annoying as I had to find the whole address again as I had not saved it anywhere (except to the car of course). It was not showing in the last destinations either, so it really never got there.

The lock / unlock process just sat there until I crashed the app.

Perhaps I need to email them my details so I can develop a decent app for them  :))
X5M F85,  Golf Clipper, Abarth 595 Competizioni, Jeep

911 50th anniversary -
Site & Forum Admin Team Member.
User avatar
kenniff
Member
Member
Location: London
Posts: 420
Joined: Wed Aug 04, 2010 6:03 pm

Re: Anyone had any problems with the latest BMW Connected app?

Wed Oct 24, 2018 4:08 pm

Mine seems to work ok when I just send it to the car - it appears in the Messages and I can then get it to go into the Sat Nav. The problem  for me was that pesky "Start in vehicle" option in the app.

Now today despite using the app last week (and for years before) I've opened the app and its asking me for the VIN number to add my vehicle! Also, the only option available on the Destinations tab is "start in vehicle".  However if I log into the remote cockpit via my computer it already knows what car I have and will let me "send address to vehicle".

Useless :bangin:
Current: F15 M50d Msport in Carbon Black
Previous: F15 30d Msport in Space Grey, E70 35d Msport, BMW 530i, Porsche Boxster, BMW 330Ci Sport and before that Vectra GSi, Chevrolet Lumina, Vauxhall Astras

It'll be allright in the end. If it isn't allright it isn't the end
User avatar
kenniff
Member
Member
Location: London
Posts: 420
Joined: Wed Aug 04, 2010 6:03 pm

Re: Anyone had any problems with the latest BMW Connected app?

Wed Oct 24, 2018 4:24 pm

and I go into the app 5 minutes later and its remembered my car without requiring the VIN number....
Current: F15 M50d Msport in Carbon Black
Previous: F15 30d Msport in Space Grey, E70 35d Msport, BMW 530i, Porsche Boxster, BMW 330Ci Sport and before that Vectra GSi, Chevrolet Lumina, Vauxhall Astras

It'll be allright in the end. If it isn't allright it isn't the end
User avatar
X5Sport
Lifer
Lifer
Location: Planet X6......
Posts: 16443
Joined: Fri Sep 03, 2010 4:09 pm

Re: Anyone had any problems with the latest BMW Connected app?

Sat Oct 27, 2018 9:55 pm

The App has not updated the vehicle information, position, status, fuel remaining, maximum range, current mileage on any of my devices since 15 Oct 18.  Data available via on line browsing but not into the App itself.

Methinks they’ve broken it!
:ant: Never anthropomorphise computers. They hate that.
Image

Return to “General X5 Forum (F15)”