BMW X3 G01 Media issues Tracks disappearing

All X3 (G01) discussions go here.
RajaStyle
Newbie
Newbie
Posts: 3
Joined: Wed Nov 21, 2018 5:14 pm

BMW X3 G01 Media issues Tracks disappearing

Sun May 26, 2019 11:00 am

Hi All

I seem to be having issues with the BMW media in my 6 month old G01 X3 as below;

1. I will have 120 music tracks on a usb but when it is plugged into the car not all the tracks will show on the screen, maybe 40 will be displayed. Music tracks that previously used to display will no longer display, not sure if this is because I added new ones on the usb so the old ones no longer display.

2. Also when I export tracks from the hard drive to the usb not all of them will transfer, same when i transfer from the usb to the hard drive not all will go across.

3. Lastly randomly some tracks will disappear off the screen that used to be displayed and some will be listed twice. For example 'shape of you' will be displayed twice when there is only one track.

Any ideas on what is going on would be appreciated. I rang the dealer service team where I bought the car and he didn't know and arranges a callback from the bmw genius team who didn't call back.

Just wanted to know if anyone else had come across this or have any ideas on what needs to be done to get it fixed.

Many Thanks in Advance
Io1901x
Newbie
Newbie
Posts: 11
Joined: Tue Dec 04, 2018 9:07 pm

Re: BMW X3 G01 Media issues Tracks disappearing

Fri May 31, 2019 2:41 pm

Not seen that on mine. Could be several things. What filesystem is on the USB stick? What type of files? Is the metadata on the files correct? Are you using a quality USB stick?
Formally io1901

Return to “General X3 forum (G01)”