3.0d Blue Smoke - Start Up Only ?

Discuss your latest mods or ideas, and anything to do with the X5 (E53).
ttr
Member
Member
Location: West Yorkshire
Posts: 186
Joined: Fri Oct 06, 2017 9:16 pm

3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 12:26 pm

Eh up all,

Im hoping that im worrying unnecessarily here......

My 3.0D has not been used much of late due to work etc etc, but i usually start it up on the drive and run it for a good 30 minutes each/every other week. ( i know thats not perfect for a car like this )

On start up theres usually a puff of blue/black smoke then off you go clear thereafter.

I always let the pre heat do its thing and its had new glows and a relay 36 months ago, no back pressure through dip stick and nothing untoward anywhere else.

Yesterday i started up and took it for a spin, for the first 45 seconds or so there was blue/black smoke out the back of the exhausts, i live in the hills so was going up hill at a steady pace 2nd gear below 2000 revs ish.

Once i got on the flat it cleared up no problems, stopped and put fuel in restarted and no smoke on start up at all, Took it for a 35 minute spin down the dual carriageway at circa 50 - 70 ( unrestricted dual carriageway) and no smoke at all clear as a bell.

Temperature gauge sat at 50% as always and not a jot of smoke, let it idle at home for 5 mins and nothing.

Im guessing it s because its sat for a while only started and run on the drive and its not done it any good rather than anything serious with the engine / Oil breather / turbo / other ? :?

Ive got 101k on the clock and its serviced well 9 as you know from here) :D .

any thoughts as always very welcome.

Cheers all
User avatar
henrym3
Snr Member
Snr Member
Location: High Seaton Workington
Posts: 1178
Joined: Wed May 25, 2016 11:07 pm

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 1:40 pm

I would be inclined to agree with you in that your not particularly doing it any favours running or 30mins idling once a fortnight. Is the intake pipe from the inter cooler clean, oil free. Certainly at that mileage it’s only just "run in" so you can discount piston rings, valve stem seals. Probably just oil residue from sitting and accumulating round the valves then getting burned off Now that you have run it will it be smoke free tomorrow?
ttr
Member
Member
Location: West Yorkshire
Posts: 186
Joined: Fri Oct 06, 2017 9:16 pm

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 1:59 pm

Hernrym3

eh up - i will check the intake pipe - never thought of that one in fairness - no doubt its a pig to get to ?

agree im not doing it any favours running it but thought it better than leaving it stood - wish i had more time/less bills/ less work - hey ho so do most of us i guess. :thumbsdown:

you have put my mind at rest a little - im glad my thought process seems logical - its a great motor and i want to keep it running

thanks for the input - hope yours is running well :thumbsup:
User avatar
henrym3
Snr Member
Snr Member
Location: High Seaton Workington
Posts: 1178
Joined: Wed May 25, 2016 11:07 pm

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 3:48 pm

I suppose, like g/b oil changes there are lots of different opinions on this subject. I put my e30 to bed 2 months ago and it will come back out in April. It was running well when I switched it off and assume it will run well when I start it again. Work on the principle of one cold start in April is better than 8/9 cold starts during that period. I just connect the CTEK and leave it.
User avatar
marti
Member
Member
Location: Norfolk
Posts: 335
Joined: Tue Jan 19, 2016 11:33 am

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 6:58 pm

Have you read the codes?...I would be thinking an injector.
User avatar
henrym3
Snr Member
Snr Member
Location: High Seaton Workington
Posts: 1178
Joined: Wed May 25, 2016 11:07 pm

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 7:05 pm

Surely that would account for the black smoke not blue
Leslie
Member
Member
Posts: 220
Joined: Sat Sep 29, 2018 10:58 am

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 7:26 pm

Sounds like oil that has collected in the exhaust now getting hot enough to burn off in the cat when its being driven ,some oil will get past valve worn/aged stem seals on older engines and is nothing to worry about given the lowish miles .
The intake pipe to the Egr will always have a little oil in it too and that's perfectly normal.
ttr
Member
Member
Location: West Yorkshire
Posts: 186
Joined: Fri Oct 06, 2017 9:16 pm

Re: 3.0d Blue Smoke - Start Up Only ?

Mon Jan 28, 2019 7:59 pm

Marti

Thanks for the idea, I’m no electric genius and no access to code reader - not that I could probably use one anyway :headbang:

Leslie

I’m inclined to hope/ agree with you on that I suspect it’s because I run it standing, like Henrym3 it’s not ideal to do but I’m thinking it’s better than nowt.

I will keep an eye on it and see if it gets worse.

Hoping to start the suspension refresh sometime- still getting bits sorted on my daughters Fiat 500 it’s an 11 plate and reminds me of when I owned a RR Classic - bits go wrong each week :headbang: :thumbsdown:

Cheers all for the input puts my mind at ease.

Return to “General X5 Forum (E53) ”